Zapier outage causing Zapier triggers to fail
Incident Report for Skedda
Resolved
Zapier has mentioned on its status page that a fix has been implemented, and we haven't seen any further errors on our side for 15+ minutes. Skedda is fully operational and we're marking this as resolved from our side now.
Posted Nov 04, 2022 - 14:32 UTC
Update
Zapier has now posted the incident on its own status page, which affected Skedda customers may wish to follow: https://status.zapier.com
Posted Nov 04, 2022 - 14:07 UTC
Monitoring
This incident is only relevant to Skedda customers that have set up integrations with the Zapier platform.

Zapier's servers are currently (for the last 30 minutes or so) responding to Skedda's requests (containing zap-trigger content) with the "503 - Service Unavailable" status code. This means that Skedda-triggered Zaps created by our customers may not be triggering reliably at this time.

Skedda employs retry logic, so no triggers will be lost (simply delayed for the period while Zapier's servers are unavailable).

We are monitoring Zapier's efforts to resolve the service unavailability on their side and will provide an update within 60 minutes or as events warrant.
Posted Nov 04, 2022 - 13:44 UTC
This incident affected: Admin Dashboard.