Region-specific increase in error rate
Incident Report for Skedda
Resolved
Error rates have ceased (for over 10 minutes) and we're marking this as resolved.
Posted Oct 06, 2022 - 15:24 UTC
Monitoring
We are observing a region-specific incident on the "edge" nodes in Lisbon, Portugal that are responsible for serving Skedda requests in that broad geographic area. The incident is isolated to traffic passing through this edge node, i.e. isolated to customers that are closer to the Lisbon edge node than any other edge node.

This incident is likely responsible for any elevated latency or error rates that may be experienced by customers in this area of Europe. Customers in other regions of the world should not be affected by this incident.

The root cause appears to be related to the state of the edge servers in this region. We are monitoring Microsoft's resolution efforts for this incident (it's related to Azure Front Door, which Skedda uses for this service) and will provide an update within 60 minutes or as events warrant.
Posted Oct 06, 2022 - 15:15 UTC