Marketing pages (www.skedda.com) unavailable
Incident Report for Skedda
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 22:09 UTC
Monitoring
Our marketing pages are reachable again and we're continuing to monitor. We'll mark this as resolved when our hosting provider has marked its incident as resolved.
Posted Dec 21, 2021 - 21:30 UTC
Identified
The cause of the incident is a current incident upstream at the hosting provider of our marketing pages. The incident can be tracked here:

https://status.webflow.com/
Posted Dec 21, 2021 - 21:18 UTC
Investigating
We are investigating connection errors when accessing our www marketing pages. This incident is not affecting the Skedda application. Only the marketing pages at the URL www.skedda.com are affected.

Users who wish to get to the login page can navigate to https://app.skedda.com/account/login directly.

We will provide an update within 60 minutes or as events warrant.
Posted Dec 21, 2021 - 21:17 UTC