Elevated error rates from Stripe's API (external)
Incident Report for Skedda
Resolved
Stripe has resolved the incident (https://status.stripe.com/), and from our side we haven't seen any further errors for around 20 minutes, so we're closing this from our side too now. Have a great weekend!
Posted Apr 29, 2022 - 21:15 UTC
Monitoring
Stripe has posted an issue on its status page about current API issues: https://status.stripe.com/

On the Skedda side, payment-related requests (e.g. creating a booking that involves online payments) may fail with an error message. We invite you to refer to Stripe's status page linked above for tracking this incident. We'll post updates here as required and resolve the incident when Stripe does.
Posted Apr 29, 2022 - 20:54 UTC
This incident affected: Payment processing.