Performance issues in the UK
Incident Report for Skedda
Resolved
Microsoft has resolved the incident on its status page, performance-metrics are nominal on our side and we haven't received any further customer reports for the past 30+ minutes, so we're resolving this incident now. Please reach out to our support team (e.g. via info@skedda.com) if your access to Skedda remains impaired.
Posted Sep 02, 2024 - 12:02 UTC
Update
We continue to monitor Microsoft's resolution of the issue and will provide an update within 60 minutes or as events warrant.
Posted Sep 02, 2024 - 11:14 UTC
Monitoring
Microsoft has confirmed that their network (on which we depend) is experiencing issues in the UK:

https://azure.status.microsoft/en-us/status

We are monitoring Microsoft's resolution of the issue and will provide an update within 60 minutes or as events warrant.
Posted Sep 02, 2024 - 10:09 UTC
Investigating
We are currently investigating reports from some customers regarding performance issues when accessing Skedda services from some regions. We will provide further information here within 30 minutes or as events warrant.
Posted Sep 02, 2024 - 09:55 UTC
This incident affected: Admin Dashboard and User Portal.