Skedda customer-support responses may be delayed (tracking external incident)
Incident Report for Skedda
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 02:24 UTC
Monitoring
Our customer-support platform Intercom is currently experiencing a performance-related incident that may manifest in delays in our ability to respond to customer-support questions (i.e. emails and in-app chat messages directed at Skedda support). The core issue is the currently-ongoing outage at AWS. Skedda is otherwise fully operational and this incident is only related to Skedda customer support. We thank you for your understanding if our responses take a bit longer to reach you today.

https://www.intercomstatus.com/
Posted Dec 07, 2021 - 19:58 UTC