Delays in Zapier triggers
Incident Report for Skedda
Resolved
Zapier has resolved the cause of the errors and this is now resolved.
Posted Jul 21, 2022 - 12:30 UTC
Identified
Zapier's trigger-receiving endpoints are currently intermittently failing with server errors (on Zapier's side). This means that a subset of the triggers (e.g. triggers to start a "New user booking" flow in Zapier) that Skedda sends to Zapier are not being successfully received by Zapier.

Skedda has automatic retry logic in place, so triggers will typically succeed on a subsequent retry (retries are attempted at 15-minute intervals).

This incident is only relevant to those customers that use Zapier with Skedda.

We are monitoring Zapier's efforts to resolve this incident and will provide an update within 2 hours or as events warrant.
Posted Jul 21, 2022 - 09:04 UTC