Intermittent connection errors and higher latency
Incident Report for Skedda
Resolved
No further regressions have been observed and Azure has resolved the incident that was the cause of the issue. We're marking this incident as resolved now. Skedda's services are fully operational.
Posted May 30, 2022 - 11:55 UTC
Monitoring
Skedda engineers have observed that the performance is back to normal levels. The incident appears to be related to a current Microsoft Azure service problem in some geographies (https://status.azure.com/en-us/status). We are continuing to monitor for regressions, but at this time Skedda's services are operating normally.
Posted May 30, 2022 - 10:26 UTC
Update
We are continuing to investigate this issue. Initial investigations suggest that the issue may be isolated to Western Europe geographies. We will provide another update within 60 minutes or as events warrant.
Posted May 30, 2022 - 10:02 UTC
Investigating
We're currently noticing a slightly elevated level of errors and latency occurring on our services, affecting a small percentage of traffic. Skedda engineers are investigating this and we will provide another update in 60 minutes or as events warrant.
Posted May 30, 2022 - 09:48 UTC
This incident affected: Admin Dashboard and User Portal.