Delayed email-message delivery
Incident Report for Skedda
Resolved
No additional failures have been observed for 30min and we are marking this as resolved.
Posted Jun 07, 2022 - 16:41 UTC
Monitoring
Our transactional email service provider (MailGun) has notified us that they're working to resolve degraded API performance on their side that is responsible for this incident.

Currently, a small percentage of Skedda emails are affected by this incident. Messages will not be lost, but will be automatically retried at 15-minute intervals until successfully sent.

We continue to monitor MailGun's resolution efforts and will provide an update in 60min or as events warrant.
Posted Jun 07, 2022 - 16:11 UTC
Investigating
We're currently investigating a slight increase in error-responses to the API calls that our back-ends make to our transactional-email service. A small percentage of emails is currently affected. Skedda employs automatic retries when sending emails, however they may take longer to reach the inbox during this time. We thank you for your patience as we investigate this. We will provide an update within 60 minutes or as events warrant.
Posted Jun 07, 2022 - 15:57 UTC
This incident affected: Email Delivery.