Cloudflare is no longer listing the incident on its status page and we have not seen any regression for the past hour, so we're marking this as resolved.
Posted Dec 05, 2025 - 10:21 UTC
Update
We are seeing signs of recovery (the Skedda marketing pages at www.skedda.com are no longer displaying errors). We are continuing to monitor.
Posted Dec 05, 2025 - 09:29 UTC
Monitoring
This incident affects Skedda's marketing pages at www.skedda.com only (not the Skedda application). Users attempting to access Skedda's marketing pages at www.skedda.com may see errors at this time, due to an ongoing incident at the network provider Cloudflare:
We are monitoring this incident and will provide updates as events warrant.
Skedda's web and mobile applications are not affected. If you normally navigate to the Skedda log-in page via the marketing pages, note that you can get to Skedda's log-in page directly at https://app.skedda.com/account/login