Intermittent network errors
Incident Report for Skedda
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 11:57 UTC
Monitoring
Azure has marked the incident as resolved. We are continuing to monitor from our side to verify. We will provide an update within 60min or as events warrant.
Posted Nov 10, 2023 - 11:40 UTC
Update
Microsoft Azure, our primary hosting provider, has acknowledged an issue on its status page here: https://azure.status.microsoft/en-us/status

At this time it appears as though the issue is isolated to some European geographies.

We will monitor Azure's remediation efforts and provide an update within 60min or as events warrant.
Posted Nov 10, 2023 - 10:11 UTC
Update
Our initial investigations show that our services are working normally for the majority of users. We continue to investigate isolated reports of network connectivity issues. The issue may be geographically isolated. We will provide updates within 60 minutes or as events warrant.
Posted Nov 10, 2023 - 09:53 UTC
Identified
We are investigating intermittent connectivity issues (potentially geographically-isolated) to our services. Users may have success when retrying. We will provide updates within 20 minutes or as events warrant.
Posted Nov 10, 2023 - 09:44 UTC
This incident affected: Admin Dashboard and User Portal.