Skedda support: Delays in responses
Incident Report for Skedda
Resolved
Intercom has largely resolved the issue and we're back to normal now, so we are marking this as resolved now.
Posted Feb 22, 2024 - 12:10 UTC
Monitoring
We are monitoring an active incident at Intercom, our service provider for customer-support software (chat and email support).

https://www.intercomstatus.com/incidents/15h532sk1ytv

The incident is affecting our ability to respond to customers in a timely fashion at the moment. We thank you for your patience as you wait for our response to any support queries you send through. Intercom is working on the core issue and we expect that it will be resolved soon.
Posted Feb 22, 2024 - 10:36 UTC
This incident affected: Admin Dashboard.