Microsoft Teams Integration: Errors showing for some customers
Incident Report for Skedda
Resolved
A fix has been implemented and our testing has been successful, so we are marking this as resolved. Using Skedda through Microsoft Teams should now be behaving as normal.

The root cause was a recent change to our application which was not fully covered by our suite of automated tests. We will now be updating our automated tests to cover the relevant scenario so that this issue doesn't reoccur in future.
Posted Mar 06, 2023 - 08:19 UTC
Identified
We have identified an issue that is preventing Skedda from loading in Microsoft Teams for some customers, and we are currently working on a resolution to fix the issue. If you are seeing errors when using Skedda in Microsoft Teams, it's likely related to this incident. In such cases, you can use a browser to navigate to your Skedda account (or head to our general login page here: https://app.skedda.com/account/login).

For clarity: this incident is only relevant to you if you use Skedda through Microsoft Teams.

We will provide an update within 60 minutes or as events warrant.
Posted Mar 06, 2023 - 07:51 UTC
This incident affected: User Portal.