Errors on Skedda support pages (support.skedda.com)
Incident Report for Skedda
Resolved
This incident has been resolved on the Intercom side and we are seeing normal operation of our support pages, so we are closing this now.
Posted Mar 16, 2022 - 15:13 UTC
Update
The corresponding Intercom-tracked incident is here: https://www.intercomstatus.com/ . We will mark this incident as resolved when Intercom has resolved it from their side. At this time, the Skedda support pages continue to function normally.
Posted Mar 16, 2022 - 15:04 UTC
Update
The support pages are showing signs of recovery and our internal testing shows that they are now reachable again. We will resolve this incident in the next few minutes if there are no further regressions.
Posted Mar 16, 2022 - 14:56 UTC
Monitoring
Skedda's support site, hosted at support.skedda.com, is currently showing server errors. Users may not be able to access Skedda support documents at this time. The support site is managed on our behalf by Intercom (one of Skedda's sub-contractors) and we are monitoring their resolution of this incident.

As a workaround, users wishing to view a support page could search for the page in a search engine (like Google) and use the "cache" function of that search engine to view a cached copy of the page.

The remainder of Skedda's services are unaffected at this time.

We will provide an update within 60 minutes or as events warrant.
Posted Mar 16, 2022 - 14:55 UTC