Intermittent network errors in the UK region
Incident Report for Skedda
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 15:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2024 - 13:28 UTC
Monitoring
We're currently noticing a slightly elevated level of errors and latency occurring on our services, affecting our customers in the UK region. Skedda engineers are investigating this and we will provide another update in 60 minutes or as events warrant.

Investigation shows this is related to an Azure incident: https://azure.status.microsoft/en-gb/status.
Posted Apr 05, 2024 - 12:06 UTC
This incident affected: Admin Dashboard and User Portal.