Degraded performance
Incident Report for Skedda
Resolved
We have not seen any further issues for over an hour, so we are marking this incident as resolved. Our services are fully operational.

In summary, between approximately 22:00 UTC and 23:00 UTC, our hosting provider experienced intermittent availability issues that affected our application database servers, which resulted in higher response times in the Skedda web app. Overall, the incident saw only a small handful (<10) of requests to our services that ended up resulting in a 5xx error response. All other requests resolved successfully (at worst after a longer than typical response time, up to 45 seconds). We apologize to any customers that experienced degraded performance during this time.
Posted Feb 26, 2021 - 00:02 UTC
Update
We are continuing to monitor for further issues.
Posted Feb 25, 2021 - 23:28 UTC
Update
We are continuing to monitor for further issues.
Posted Feb 25, 2021 - 23:08 UTC
Update
Performance has been at normal levels for the last 10 minutes and we are continuing to monitor.
Posted Feb 25, 2021 - 22:34 UTC
Monitoring
Our engineers are monitoring some intermittent availability fluctuations of our application databases that started approximately 20 minutes ago (22:00 UTC). Our hosting provider has reported these as unplanned events. The fluctuations are causing degraded performance on the web app for some requests, however overall Skedda is still functional for the vast majority of traffic. A small number of users may have seen errors but these should be resolved after retrying. We will provide an update in 20 minutes or as events warrant.
Posted Feb 25, 2021 - 22:24 UTC