Intermittent errors from Stripe
Incident Report for Skedda
Resolved
Stripe has resolved the issue and is now showing green across the board. We're marking this as resolved.
Posted Nov 13, 2018 - 21:20 UTC
Update
At this stage Stripe is still reporting degraded API performance (https://status.stripe.com/). Their engineers are working on it and we are continuing to monitor the situation.
Posted Nov 13, 2018 - 21:11 UTC
Monitoring
As per Stripe's status page (https://status.stripe.com/), they're experiencing some problems with their payments API. Skedda venues with integrated Stripe payments may see errors for payment-related operations (e.g. charging bookings or making new bookings with payment) during this time.

We'll keep monitoring this and post an update here when Stripe has given the all-clear.
Posted Nov 13, 2018 - 20:13 UTC
This incident affected: Payment processing.